読者です 読者をやめる 読者になる 読者になる

xcode7以上でios7のシュミレーターをいれようとしたときのメモ

クラッシュレポートがとんできて、見てみるとios7.0で落ちていました。
ios7でもデバッグしたんだけどと思って再度確認しようとしたところ、ios7.0のシュミレータは入っていませんでした。

結論からいうとios7.0のシュミレータはYosemite以上のosではサポートしていないとのことでした。
ios7.1以上ならxcode6入れる形でいけると思うのですが・・・

よく理解してないからできないだけなのか、どうやってもできないのか。
とりあえずios7.0で動かしたいなら実機ですかね

「ios7.0 中古」で検索したらオークションとかでも3万円以上でもバンバン売れてるようなのできっと開発者の人が買ってるんだろうな・・・

以上です